Active IQ Unified Manager Discussions

NetApp harvest CPU Utilization issue

hashiya1112

Hi

 

I'm using ONTAP 9.1 P11

harvest is v1.2.2

I copied the template for ONTAP9.1

 

Today, the values of avg_processor_busy and CPU Domains were abnormal.

I found that I encounter a similar event, but it has not been solved...

 

Harvest avg_processor_busy metrics discrepancy

 

Please tell me if there is a solution

 

thanks.

5 REPLIES 5

Re: NetApp harvest CPU Utilization issue

PabloZorzoli

Hey @hashiya1112

 

When I reported this back in the day to Chris Madden it was identified as an error with the counter. Maybe now that we have new maintainers for harvest they can look into it 🙂

Re: NetApp harvest CPU Utilization issue

hashiya1112

Hi @PabloZorzoli

 

Thank you for reply.

 

CPU usage rate goes wrong value(Counter error) is ONTAP Bug?

 

thanks.

Re: NetApp harvest CPU Utilization issue

PabloZorzoli

I can't reach that conclusion. I'm not from NetApp Smiley Tongue

 

But the thing I was abe to spot is that the counter mishap was not happening on all of my nodes of the custer, but only on a specific model ( FAS8200 )

Re: NetApp harvest CPU Utilization issue

yannb

Hi @hashiya1112,

 

Harvest 1.2 is pretty old actually, can you upgrade to 1.4 and see if that happens again.

 

It looks like a glitch in metrics returned by the system, not something we can fix in Harvest but tell us if it happens again with a recent version.

Re: NetApp harvest CPU Utilization issue

hashiya1112

Hi @yannb

 

Thank you for reply.

 

I will upgrade from harvest1.2 to 1.4 and check it.

Also when the same event occurs post to the forum.

 

thanks.

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public