Active IQ Unified Manager Discussions

WFA Data Source for VMware vCenter PowerCLI Modul

Stephan_Hermanowski
1,784 Views

Hi all,

 

I setup a new Windows 2016 Server with PowerCLI 10.x and Installed WFA current Version 4.2.0.0.1. Impoerted the VMWare 1.2.0 Pack and able to discover vCenter as DataSource. Workflows ends with error Message: "...No snap-ins have been registered for Windows PowerShell version 5..."

 

New versions based on Modules not on Snapins. 

 

Is there any Solution or new pack available?

 

KR

Stephan

1 ACCEPTED SOLUTION

Hannes1
1,724 Views
2 REPLIES 2

Hannes1
1,725 Views

Stephan_Hermanowski
1,683 Views

perfect. That's wehat I am looking for.

 

KR

Stephan

Public