Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

OC Report install fails - something wrong with this installer

stephen2

Anyone seen this - the installer runs for about an hour - status says starting report server, then get an error saying something is wrong with this installer.

Trying to install on W2k8 R2 SP1 VM with single CPU and 8GB RAM, plenty of disk

5 REPLIES 5

robert_updegraff

Did you figure out what the problem was? I'm getting the same error. I'm starting the install from an elevated Command Prompt and I've disabled UAC.

Does anyone know if there is an Install Log we can look at?

tjohnson

Is the windows firewall disabled?

yangus

What is your installation path? I have found with two installs at different customers they tried to direct the install to "X:\Netapp", each time this resulted in an error. It was fixed by cleaning up the old install and then pointing the installer to "x:\" since it defaults to "\Netapp".

dburkland

Is there any spaces in the install path? I know that if there is the install will fail.

francoi1

Stephen,

How do you start the installer, by clicking it or from a "Run as Administrator" command line?

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public