The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

OCUM 6.1 & AD 2008 R2

yuriy

Trying to use AD authentication in OCUM 6.1 with no success:

Unable to communicate with the authentication server because the authentication server is not configured properly. Verify your authentication server configuration.

How AD should be configured to allow OCUM authenticate?

8 REPLIES 8

mh_sh_team

Having the same problem with OCUM 6.3RC1.

 

Any ideas?

JGPSHNTAP

Same issue as above.. Just putting member in didn't work.. Any other suggestions

 

running 6.3rc

MICRONASEAL

We are having the same issues. Have been working with our AD team and have not come up with a solution. Would like to know if this is a bug as this type of integration is usually fairly simple to setup.

marz

Suggest the Active Directory Bind Account be a user that can authenticate only (Bind) to AD, not a domain admin or other user with elevated privileges.

Administrator Name can be one of three forms listed below.

Authentication Service:  Active Directory

     Administrator Name: <domain>\<bind_account>   --or--   <bind_account>@<domain>   --or--   <bind_account_distinguishedname>

     Password: ********

     Base Distinguished Name:  DC=<domain>,DC=<domain>,DC=<company>,DC=<com>

Servers

  At least one AD server must be entered here.  IP Address or FQDN

Test Authentication

User Name:  <user_name>

Password:  ********

The above tests should pass with a user_name of an AD account.

MICRONASEAL

We have it setup just like the instructions call for and have tried different combinations of the instructions as well.

I just tried it with a non admin account as well and we get the same error:

"Unable to communicate with the authentication server because the authentication server is not configured properly. Verify your authentication server configuration."

kryan

Try disabling the nested groups user search.

Step 1: Start at the "Enable Remote Authentication" screen.

Step 2: Enable the advanced settings by selecting the "Others" authentication service name and fill in the bind and base names and password.

Step 3: Note the text in the Member text box ( member:1.2.840.113556.1.4.1941: ).

Step 4: Edit that field so that the member line has only the text "member".

Step 5: Click save and perform a test authentication.

Thanks,

Kevin

TWIELGOS2

May have worked for Andy, but it didn't work for me.

I had this working under DFM 6, prior to the 6.1 upgrade.

MICRONASEAL

Kevin,

That worked like a champ.

Thanks!

Andy

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public