Active IQ Unified Manager Discussions

OCUM: The overcommitted threshold set at 100% is breached

brauntisc
5,633 Views

Hi All

 

I dont understand following Messagein OCUM 6.2RC1 with cDOT :

 

The overcommitted threshold set at 100% is breached. 800.00 TB (458.96%) of 174.31 TB is committed. 17.21 TB (9.87%) is used.

sata_overcommited.PNG

 

This mean in my understanding:

When all Volumes mit guarantee NONE will reach the configured Volume Size, I will have a System with 800TB.

 

But when I calculate the Volumesizes I become 29TB and not 800TB:

ListVolumes.png

 

 

Can someone explain me this?

 

TIA Thomas

 

1 ACCEPTED SOLUTION

SYNTAXERROR
5,468 Views

Hi all 

 

Problem solved. 

Autosize will also count to the overcommited value this is the reason for the overcommited aggr.

 

This is why we get 800TB: 

4x snapmirror (SM) Volume -> max-autosize: 100TB

and

4x snapvault (SV) Volume -> max-autosize: 100TB

 

Solution:

Globally disable "Aggregate overcommitted" in OCUM

View solution in original post

4 REPLIES 4

SYNTAXERROR
5,469 Views

Hi all 

 

Problem solved. 

Autosize will also count to the overcommited value this is the reason for the overcommited aggr.

 

This is why we get 800TB: 

4x snapmirror (SM) Volume -> max-autosize: 100TB

and

4x snapvault (SV) Volume -> max-autosize: 100TB

 

Solution:

Globally disable "Aggregate overcommitted" in OCUM

F_SCHUBERT
5,319 Views

I solved the problem by alligning the autosize setting with primary controller, manually. 

netappmagic
5,246 Views

I got the same situation, and feel this parameter is not so much meaningful.

 

So, how can I disable the Global threshold? I know I can edit the volue but no where I can find to disable it.

 

Please advise.

Thanks!

SYNTAXERROR
5,224 Views

 

Hi netappmagic

 

Go to Administration -> Manage Events in your OCUM Webgui and Disable those 2 Events:

 

Untitled.jpg

Public