Active IQ Unified Manager Discussions

OCUM7.1 + MySQL5.7 installation error on RHEL 7.0

chao
2,722 Views

IHAC wnat to install OCUM 7.1 to monitor 9.0/9.1 in secure site without internet. but meet the following error.  your advices are appreciate!Unknown.jpeg

 

6 REPLIES 6

marz
2,711 Views

Open a case with Support, please.

 

At a minimum, please collec the following and attach to the case:  the complete console log from the install and the exact steps the customer followed to get the required packages to the target RHEL 7.0 host that is not directlyi on the internet (what pkgs were downloaded, how were the pkgs downloaded, what packages were available to the UM installer, etc.).

ruijuan
2,673 Views

OCUM 7.1 is not supported with MySQL 5.7. Only 5.6 is supported. You can run preinstall_check.sh to find out the requirements.

chao
2,634 Views

Thanks a lot. 

 

Partner tell me it's also failed with mySQL 5.6.31.  I will ask him to try 5.6.28 directly. 

ruijuan
2,593 Views

We support >=5.6.28. So 5.6.31 should be supported.

RJC
2,640 Views

Hi chao,

 

Might be a good idea to check the permissions on your installation directories, /opt/netapp/data

 

I think I had this problem and found that my permissions were insufficient. There is a post somewhere on the community about it.

RJC
2,638 Views

Found my original post (under a different account):
http://community.netapp.com/t5/OnCommand-Storage-Management-Software-Discussions/OCUM-6-4-on-RHEL-install-fails-with-a-postinstall-scriptlet-failure-f...

 

I was working with different versions to you but the symptoms appear the same.

 

Good luck.

Public