Active IQ Unified Manager Discussions

OnCommand 3-1 RC1


Hi to all,

i installed the latest OnCommand system manager and sometime i have a problem with start it. I use OCSM in win 7 environment, 64-bit.When i tried to logon into netapp storage system, this message appaer:

OnCommand System Manager is accessed by another client. OnCommand System Manager is locked to single client for security reason. There are no details available.

I tried to reinstal OCSM, to kill all java process, to use other browser, to delete all OCSM log files, but nothing helps.Then i didn't use it for a couple of hour and after that, OCSM start to work without problems(without any reboot, reinstall, deleted OCSM files or killing java). Mystery.

Did anyone had the same problem?

BR, Robi



Hello guys,


I had the same issue with OCSM 3.1 and i solved it by changing the Browser path.

It's obvious that the problem occured from internet explorer.

So, i change the path to Firefox location for example(C:\Program Files (x86)\Mozilla Firefox\firefox.exe) and the problem gone.


1. Open OCSM

2. Go to "Tools" tab--> Options

3. In the browser path paste the Firefox location (C:\Program Files (x86)\Mozilla Firefox\firefox.exe)

4. Close and reopen OCSM





You have to copy paste the link into an alternative browser at least once before you can get the interface.

You have to open it in iexplorer, get the error message, close the IE browser and then open in chrome and paste the link.




Wow I've been unable to run OnCommand since my company upgraded to IE11.  Per previous post simply directed tools > options to firefox and all works great.  Had a case open for weeks but did not get a fix.


For the others which have this issue, the solution is to reinstall the oncommand system manager and specifies the 1024 port or another port.

Then during the installation the program disconnect all previous sessions to configure this port.

After the installation you can connect on it.


If you want the port range, then disconnect from the previous connexion (you have reset so you re the only one)

uninstall the program and reinstall it with the port range selection.

Then enjoy!




Hi Robi,

When you installed OCSM did you specify a particular port for it to use?  Only one client can connect on a port at at time.




Hi Kevin,

i used the default port. Strange....

Thanks, Robi


Hi Robi,

The OCSM installation default is a port range, not a single port.

Ports used by System Manager


System Manager does not allow you to specify a port range to start the Jetty Web server. System

Manager either allows you to select a specific port or automatically selects the port. If you manually

specify the port, you can start only one instance of System Manager. Running a single instance does

not allow multiple users to access the application simultaneously.




Hi Kevin.

ok it was my mistake or better to say i was not clear. When i installed OCSM i didn't change any default parameter. So i didn't used any exact port. I left the default settings (parameters). Anyway - when OCSM is working i don't have any problem to starting two or  more sessions (OCSM). Another strange thing - this error sometimes occours even i start OCSM after PC reboot. I have one idea on what could be wrong, but i'm not sure - maybe is a problem  with my profile.




Hi Robi,

I do not have a solution for you - please open a support case and refer to Bug 626092. 

Collect a support bundle from your OCSM and attach it to the case after you open it.

Then send me the case # so that I can track it.



NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner