Active IQ Unified Manager Discussions

OnCommand Balance active directory

angt

I have a question regarding how Balance does the user login authetication via the active directory.

I create a group call CI_OSR6_BalancePoint_Users_U in one of the ou in our APAC domain and added some users in that group.

But when I tried to lookup for those users in Balance, it's throwing me error that the user cannot be found.

Below are the Search Base DN and the login search attribute that I had look at. Does anybody have any experience doing this.

Search Bind DN

cn=sn91sgp,ou=S,ou=Useraccounts,ou=ci-storageservices,ou=Applications,dc=Apac,dc=bosch,dc=com

Search Base DN

cn=CI_OSR6_BalancePoint_Users_U,ou=NAS,ou=SECURITYGROUPS,ou=ci-storageservices,ou=Applications,dc=Apac,dc=bosch,dc=com

Login Search Attribute

sAMAccountName

note** There is no problem with the server connection. In fact if I look up the sAMAccountName, there is no problem. The problem occur only when I tried to lookup for an user in a specify group.

2 REPLIES 2

Re: OnCommand Balance active directory

ANTHONYWINTER

Hi Angt,

Did you ever get this sorted out?

I am having the same problem. I have tried pointing the Search Base DN to both an OU and a group and cannot get either to sync and allow logins to Balance.

Similar to you testing the connection works fine.

Thanks.

Re: OnCommand Balance active directory

ANTHONYWINTER

Sorry Angt,

Ignore that last question. Mine is now working. Not quite sure what I've done differently but it has now decided to work....

Thanks.

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public