Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

OnCommand System Manager 2.1 Snapshot copies hangs?

mikesicarup

Has anyone experienced this?  After clicking around on a volume or 2 and selecting the SnapShot Copies tab, SystemManager will list the snapshots fairly quickly, but the list is greyed out and the "Loading Snapshot Information" scrolling circle just goes on forever.  I'm using Firefox as the browser to plug in to.

Running snap list -V on the same filer pulls up the list instantaniously.  What gives?

2 REPLIES 2

ASUNDSTROM

I'm also experiencing this on System Manager 2.0.2  with an HA Pair of 2240-4. While one side will report the snapshot information the other side of the pair will hang.  Furthermore, when running get-nasnapshot the same filer will hang. I tried to restart my machine and once it had been tried to connect to the "hanging" filer through powershell and it timed out, while the "good" filer works fine.  During the log in process of the "hanging" filer, if an incorrect username\pw was given, it would recognize it and give the appropriate response. Once the correct password was given the Connect-NaController would time out.  I have tried to restart the "hanging" filer, but that didn't help.

danieljlucas

I have experienced this in all version sof OnCommand System Manager including 2.1. If you click around while anything is loading, some of the options won't be available or when you take an action it gives an error. I always have to refresh the list I'm viewing to get back to normal. At least 2.1 loads lists and data a lot faster in each screen than the previous versions!

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public