Active IQ Unified Manager Discussions

Performance advisor not connecting to filers


I have installed performance advisor on my machine.   I downloaded the software from my data fabric manager server.  When I open up performance advisor, it asks for a server name and login credentials, which I add in, but then it comes back with an error message saying could not connect to host on port 8488.   Looking at the error details it says the server refused a connection on the indicated port.

I have different filers and all come back with the same error message.

Is there a step I have a missed, or is there anything I need to do on the filers.  Any advise.




Try restarting the services and if that doesn't work please reboot the system.



I am getting the same error. I restarted the services using dfm service stop/ start but still not able to connect to the filer on port 8088 or 8488. Connection refused.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.