Active IQ Unified Manager Discussions

Setup of OnCommand Balance


Hi I’m trying to set up OnCommand Balance

The Guide says to select Admin>Licenses.

The web interface has NO ADMIN menu, I am logging in as
Admin and I am unable to add anny resources/Array’s etc.

Please what am I missing?



Hi Nathan,

A screen capture of what you are visually able to see in the Web browser GUI would be helpful for me to fully understand your issue.  That said, if you are not able to see the entire MENU bar at the top of the browser screen as shown in the attached picture (Image 2), that would be a java issue.   Sometimes upgrading java or re-installing Java will correct this behavior.  This can be quickly verified by using a different computer to view Balance.

Seen in Image 2, is an example of a User login into a Balance web browser GUI using a Balance "USER" account.  User accounts remove the Admin and Configuration tabs from the top menu shown in Image 2. thus preventing NON admin users from changing system settings or removing discovered inventory. 

Lastly, try logging in as login:  support  password: netapp    this is the admin level account for NetApp Global Support

Image 1

Image 2

best regards,

Don Bourque

OnCommand Balance SE


Hi Don

I having the same issue, when I login it seems that the top menu is missing. Have tried to login as admin and as support

Best regards

Anders Bo Larsen


Hi Anders,

The missing menu bar is most likely a JAVA issue.   There are three things you can try to correct the issue. 

1) Use a different Browser, if you are currently using Internet Explorer then try using Firefox or Chrome to see if the menu appears.

2) Update or ReInstall JAVA   Add/remove programs.  Del install the standard version of java

3) try viewing Balance from a different computer.   This will prove that the issue is java and that it is isolated to that computer.

I have see a few occasions where everything appears to be ok with JAVA but it did display the menu bar.   Reinstalling java corrected the issue in every case.

With Best regards,

Don  Bourque

OnCommand Balance SE

Waltham, Massachusetts


Also verify that Compatibility mode is correct

  • IE 8 needs to have compatibility mode on. 
  • IE9 has to have compatibility mode off.  

Best regards,



Hi Don,

I managed to resolve my issue and you are right on.

IE 9. required compatibility mode turned off, however as I still experienced "anomalies" I installed Firefox and this now works as expected.

IE 9 was inconsistent with the interface and things would at times not work.

The best solution with Balance is use Firefox.




Excellent,  thank you for kind followup. Both Firefox and IE are officially supported and Yes, Firefox seems to just work well.  

Chrome, Opera and Safari are also highly successful and used throughout the field.

If you found the above mentioned please mark as Answered.

Thank you,

Don Bourque

OnCommand Balance SE/SME