Active IQ Unified Manager Discussions

System Manager 3.1.2 and 3.1.1 fails to launch and the browser is pointing to the correct path


Need some help here...


The Netapp fails to launch on Server 2008r2 with Java 7 installed.   We are getting the same error message "Unable to launch the browser.... "   However the path is correct and tried Chrome, Firfox and IE but same result.   We installed 3.1.2 and 3.1.1 and used all Java versions but same result.   Anybody have any idea?   


Thank you very much!





Thanks but I already checked those resolutions but it's not related.    The browser path is correct and properly configured in the config file.   But still getting That same browser path error.   The java version is correct.  


We tried it on server 2012 saw and it launches but we need this running on server 2008 r2. 


Thank you,






Please check the settings in the KB

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.