Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

System Manager Freezes when I run the resize wizard

LLAMEY1357

Has anyone seen where the system manager gets stuck on "loading.." when trying to use the Volume resize wizard.  I have tried to use system manager on 2 different computers and get the same issue.  When I close out and try to log back in to the system manager it can not authenticate to the netapp. If I wait several hours I can log back in but as soon as I try to run the resize wizard it will hang again.  I am using version 2.1 with 8.1.1 7-Mode.

Thanks for any input.

4 REPLIES 4

karthikv

Can you please share the following details.

- System Manager support bundle  ( you can mail the support bundle to karthikv@netapp.com)

- OS and browser version used.

Regards,

Karthik

jaredbancroft

I have the same issue.  I am running OCSM 2.1 (just upgraded from 2.0R1 after the issue started there) with OT 8.0.3P2.  Browser is Chrome 24.0.1312.57 (initially happened with IE 9 on OCSM 2.0R1).  I can email the support bundle to you.  Running httpstat -s on the the filer shows that connections remain open.  Once this happens I am unable to login at all to OCSM.  Eventually I get the error "The maximum number of administrative http connections specified by httpd.admin.max_connections has been exceeded".  There is a discussion here: https://communities.netapp.com/message/93987 This seems related to bug http://support.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=552607

Changing httpd.admin.max_connections to 1023 does not allow me to log in to OCSM, however after ~3 hours or so httpstat -s shows the open connections decreasing and I am allowed to log in again.

Thanks,

Jared

From the Netapp engineering team (thanks Karthik):

There are some max http connection exceeded errors, and also during resize, there is no exception, and the zapi calls have not returned.

Looks like ontap error similar to http connection exceeded errors.

This would be related to http://support.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=552607 and 8.0.3P4 should fix the problem for me.  Lee since you are on 8.1.1 you need to go to any of the versions of these 8.1 versions

8.1P3

8.1.1P1

8.1.1P2

8.1.2RC2

8.1.2

8.1.2P1


LLAMEY1357
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public