Active IQ Unified Manager Discussions

There is no ISO connected to the virtual cd/dvd device.


We are trying to upgrade OPM 1.0.0RC1 to 1.1.

We downloaded the ISO file from the support site.

We copied locally and into the datastore.

We go to the OPM VM and we connect the CD/DVD to the ISO file.

We login and we choose option 1 ) Upgrade

Y to the confirmation message.


Then we get an error:


There is no ISO connected to the virtual cd/dvd device.

Make sure that a valid update ISO is connected to the virtual CD/DVD device.

Press any key to continue


This take us back to the Main Menu.


We compared the checksum of the downloaded file and it matched.

We tried connecting to a local file and also to a datastore.


Are we missing something?


We were able to upgrade OCUM from 6.1 to 6.2 without any issue.


Thank you for your time!



Did you ever resolve this? I am having the same problem going from 1.1rc1 to 1.1p1 and I also tried going straight to 2.0.




NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner