The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

Unable to Use Chrome 31.0.1650.57 With OCUM 5.2

bsnyder27

Anyone else experiencing this?  Aside from the typical browser warnings, it works fine with IE 11 and Waterfox 24.0

I just upgraded from OCUM 5.1 to 5.2 today.  Was able to use 5.1 with Chrome just fine.

Here are the error details provided:

==ERROR==

com.netapp.nwf.client.userinterface.error.DefaultErrorDetails

==TIME==

2013-11-21 16:13:58,907

==MESSAGE==

Internal Server Error: Check if any of the services are temporarily unavailable. Additional information might be available in the server error log.

==DETAILS==

No details are available.

==CORRECTIVE ACTION==

No suggested corrective action is available.

==LOCATION==

Location is not specified.

==BROWSER INFO==

App Name: Netscape

App Version: 5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.57 Safari/537.36

App Codename: Mozilla

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.57 Safari/537.36

Platform: Win32

Cookie Enabled: true

2 REPLIES 2

bsnyder27

Nevermind.  This isn't a Chrome issue at all.  Tried with Canary v33 and it worked OK.  Then went back to v31 of Chrome and tried a different profile and it loaded fine as well.

I must have something stuck in my cache that's breaking it.

WillFulmer

Same issue here and clearing the cookies in the browser worked.

- https://communities.netapp.com/thread/30875

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public