Active IQ Unified Manager Discussions

Unable to access /etc on NetApp filer

ASRARGUNA

Hello All,

I am trying to access /etc share on filer from my windows 7 PC by typing \\Filer_Name\etc$ in run but it says "Error code: 0x80070035, The network path was not found."

Filer Model: FAS3240

How can I access this folder on the netapp filer from my windows machine?

Regards,

AG

17 REPLIES 17

dendob

anyone hitting this problem, please make sure you are not connecting to the Service Provider IP instead of the filer itself.


Verify CIFS license as well and verify correct user account logins and then *poof* magic it works 😉

DSISUPPORT

Missing license cause this kind of error. Check CIFS license!

ASHWANI8HIGHS

Hi  ,

If previously you have successfully  accessed the /etc directory from your workstation .

If this is occuring first time this could be due to incorrect permission set during cifs setup .

ASRARGUNA

Hi Ashwani,

I was never able to access etc share on this particular filer. On another file, I am able to access the etc share. So should I run the CIFS setup again? Will it affect my existing shares on the filer? There are production shares on the filer.

Thanks -AG

ASHWANI8HIGHS

Hi ,

Can you please share the output of command

filer> cifs shares (if you are managing the filer via  any command line interface )

If by any other tool you need to check the permission of the account u are using to access these shares .

Thanks ,

Ashwin

Agreed - Output of "cifs shares" would be useful

paul_wolf

Can you access any other share on that controller from your Windows 7 workstation?  If no, then check the SMB signing security settings on your workstation and make sure that 'requiring signing (always)' is not set to 'enabled'

If you can access other shares, then make sure that this option is set (assuming you are an Admin on the controller) 'options wafl.nt_admin_priv_map_to_root on'

Vol0 where /etc resides is typically set to Unix security style so the above option will map your windows user to 'root' on the filer assuming that your windows user account is a member of the local Administrators group on the filer.

ASRARGUNA

Hi Paul,

Yes, I can access other shares on the filer from my windows 7 pc. So I set "options wafl.nt_admin_priv_map_to_root on" on the filer as I am the admin. Still not able to access the C$ or etc$ on the filer. It says network not found. I cannot see C$ or etc$ in Shares from OnCommand system manager.

For my other filer, I am able to access \\Filer_Name\C$ from my PC and if I connect to my 2nd filer through OnCommand system manager, I can see C$ and etc$ shares at the path /vol/vol0 but I cannot see that in the affected filer?

Thanks _ AG

gestionesan

maybe You are tying to access to a vserver or a vfiler ... in this case you can't access to /etc

ralfaro01zero

Looks like a security style conflict (NTFS, Unix).

ASRARGUNA

Hi Ricardo,

Is there a way to do it right? I can't even access \\Filer_Name\c$ OR \\IP_Address\C$. It says that network path not found.

Thanks-AG

martin_fisher

Just checking, but have you run a "CIFS Status" on the 3240. Could you post the output of the cifs shares?>

You shoud be prompted for authentication if you arent a local admin.

brauntvr2swiss

Hi

You can enable login tracing for investigate what happend during accessing c$

Options cifs trace_login on

Regards

Thomas

BALAJI_VENKATRAMAN

Hello,

Have you tried \\IP_ADDRESS\etc$.Maybe it is a host name resolution problem.

Also login to the console of the filer and see if this share is created and CIFS is licensed and running.

I am assuming that basic network connectivity has been setup and ping is working fine.

Thanks

Balaji

Hi Balaji,

Thank You for your reply. \\IP_Address\etc$ gives same error. CIFS is licensed and running. We have many shares on this and they are OK. Ping is fine as well. You got the point. I logged into the oncommand system manager but I don't see etc share created. But if inside oncommand system manager I go to configuration -> Protocol -> CIFS -> auditing, it says auditing enabled and log file is at /etc/log/adtlog.evt.

So how do I access that if etc share is not created on this filer?

Sorry for the stupid question...

Thanks - AG

paul_wolf

Can you access \\[filername]\c$

Can you connect the filer's console and run a 'cifs shares' and verify that the share or shares exist?

PROCOPIUS1980

What happens if you just go to \\IP_Address\c$?

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public