If you missed the pre-registration for NetApp MS Azure AD B2C, the new login prompt will offer the option to register. Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

WFA 4.2 - REST API Delete job reservation not working

MartinRohrbach

We're doing a lot of automated testing for our workflows. One thing I've been using was to explicitely delete reservations for a workflow that I had intentionally fail. To do that, I'm using the REST API  /workflows/{workflow_uuid}/jobs/{job_id}/reservation DELETE call which has been working fine in WFA 4.1.

 

However, in WFA 4.2 I still get a 200 OK but the reservations are not cleared. I've tried it both with our scripts that've been working fine before the upgrade and also through the Swagger "Try it out!" feature, same result.

 

@netapp: could you verify and/or acknowledge this as a bug?

 

 

2 REPLIES 2

sundarea

Hi ,

 

It is a issue in WFA 4.2, We have filed bug for it. Targetting to fix it in next Release

 

Regards,

Sundar

MartinRohrbach

Good to know, thanks!

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public