The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

WFA - Create Volume failing with error "Volume "MyVolume" does not exist in Vserver "MySVM".

LFueyo

Hello, 

 

Some context : 

 

I created a workflow which creates a volume. 

 

The volume name is dependent on its size : small, medium or big. 

 

The problem : 

 

When I execute the workflow, it works well with the small or big sizes, but with the medium one it fails during the execution (the preview is fine and the values look correct).

 

I think the finder cannot find the volume name as it always tries to create the volume even if it already exists, but I'm puzzled as to why it works with a volume name ending in '_small' and not with a volume name ending in '_medium'. Also, if I check the filter on the volume with the values I find in the execution status, I find the value corresponding to my volume.

 

I didn't enclose a  .dar export of the workflow as we are also using some custom data sources.

 

The environment : 

 

WFA 5.0 on Windows

 

Regards, 

0 REPLIES 0
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public