Active IQ Unified Manager Discussions

WFA "Acquire Now" doesn't do anything - why?


I've got WFA 1.1 installed on a W2K8 R2 server. I've followed the install guide and all the requirements are met.  I'm running OnCommand 5.1 for 7-mode on another server and I've run the wfa_oc5setup.exe on the OnCommand 5.1 server.  There is no firewall between these two servers (they're VMs on the same virtual network). I can successfully add the OnCommand 5.1 server as a Data Source.  However, when I "Acquire Now" nothing ever happens.  In the History, is shows that the job was scheduled as "Immediate".  However, the start time and completion time never populate (see screenshot).  I've read the troubleshooting guide but I cannot figure out why this isn't progressing.

  • I can resolve the hostname and ping the oncommand 5.1 server from the WFA server.
  • I can telnet from WFA server to the OnCommand 5.1 server on port 2638
  • I've run the wfa_oc5setup.exe command on the OnCommand 5.1 server. 
  • I specified the wfa/Wfa123 credentials in the Data Source screen in WFA.
  • Acquisition interval is set to 5 min.

Any ideas why this doesn't appear to be working?


Re: WFA "Acquire Now" doesn't do anything - why?


Hey Reid,

Well, it is a documented issue solved in 2.0.

Just go stop both WFA services (Netapp WFA Server & Database) and restart the Server.

You should be fine afterwards.

For more - Feel free to read in my Blog

Hope that helps.

Let me know,


View solution in original post

Re: WFA "Acquire Now" doesn't do anything - why?


That worked!  Thank you.

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums