Community maintenance is complete. Thank you for your patience!

Active IQ Unified Manager Discussions

WFA to DFM server Connection error


Hello All,

I tried to add a new DFM server in to WFA's Data source.

When trying to Acquire data from the DFM server i see the following error

    "JZ006: Caught IOException: Connection timed out: connect"

The DFM server is running with version 5.2.

WFA is

Anyone have seen this or knows the root cause and how to fix it?




This error as i observed appears when selecting incorrect datasource DB type. Check if datasource type you have selected when adding datasource is correct. Should be:

  • 5.2.x 7-mode(Sybase) for managing 7-mode controllers.
  • 5.2.x cDOT(Sybase) for managing cDOT clusters.


The DFM services are up and running we also tried to bounce the dfm services.

because of the security reasons ping is not allowed in this case, but i can still do an RDP and able to open the DFM web console from the server where we have WFA installed.

I have also checked and made sure that i have selected the correct "OnCommnad Unified Manager - 5.2 7 Mode(Sybase)" and the DFM server version is:

Version (5.2R1)
Executable Type 64-bit
Edition Standard edition of DataFabric Manager server
Data ONTAP Operating Mode 7-Mode


Is it a persistent issue or has it happened only once?

Is the DFM or WFA a fresh install?


The WFA is able to acquire the data from other DFM servers in LAB. but not able to get from production DFM server.

If i remember correctly it was able to get the data from Prod DFM till yesterday and after words its not working.

I also tried to add this dfm on other WFA server but no luck.


Well, it has to be something to do with the DFM server. Can you investigate what changed in the past 24hours?

Was there a new firewall rule added or something that could block access to DFM's sql service?


I tried to install WFA on a new Windows server which is in the same network zone but now i am getting another error:

"Data truncation: Out of range value for column 'id' at row 1"

Any suggestions !



     Can you open a case and upload your WFA autosupport along with a backup of DFM database.

In case the dfm db is huge due to performance data, pls use the cli below to get db only backup from dfm.

The cli to take dfm database only backup excluding PA data is the following.

dfm backup create –B

Backup taken using the above cli should be restored using the below cli only, else restore will fail.

dfm backup restore –R



PS: The above dfm clis works only on UM 5.2 and later.


Hello Adai,

I did managed to perform an upgrade of WFA to the latest GA release and it worked.

Not if there is some issued with the earlier version (



Smiley Sad


Just encountered the same error in a playground (all 7m und cDOT filers are simulators), OCUM and WFA was at different w2k8 OS installations.

Reason here was the active firewall at the OCUM host. Deactivating the firewall solves the issue, but: if was working before and firewall wasnt touched at all...? Strange...


1. Can you check if the DFM machine is pingable from WFA host?

2. Check if the DFM sql service has stopped using the following command.

     $dfm service list

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner