Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

login status (host service) unknown

mauro

I'm not able to configure the "access protocol" to a host during host service configuration:

C:\Users\Administrator>dfm hs controller list 756
Id         Controller Name                          Access Protocol Login Status (Host Service) Login Status (Server)
---------- ---------------------------------------- --------------- --------------------------- ---------------------
130        itfennap01.fenicespa.com                 https           good                        good
131        itfennap02.fenicespa.com                                 unknown                     good
132        itfennap03.fenicespa.com                 https           good                        good
133        itfennap04.fenicespa.com                 https           good                        good

obviously , all hosts are identically configured.....

if i run "dfm host diag itfennap02" all is ok.

i've tried several times to run "dfm hs controller set ..." but it didn't work.

I 'd like to find a log file about this....

1 ACCEPTED SOLUTION

kryan

The workaround for that bug will require a support case.  At the same time the behavior can be confirmed to be that bug.

I cannot say why all the controllers have not hit the condition, however it was thought that this would be a rare occurrence.

Despite the error you might be getting the virtual objects discovered from that host service - have you noticed any missing in UM?

Kevin

View solution in original post

8 REPLIES 8

mauro

The virtual objects for this hosts are correcly discovered..

i see all datastores and vm configured on this host..

It seems a litlle bug..

mauro

after service restart the login status was good for a second...

C:\Users\Administrator>dfm hs controller list 756

Id         Controller Name                          Access Protocol Login Status (Host Service) Login Status (Server)

---------- ---------------------------------------- --------------- --------------------------- ---------------------

130        itfennap01.fenicespa.com                 https           good                        good

131        itfennap02.fenicespa.com                 https           good                        good

132        itfennap03.fenicespa.com                 https           good                        good

133        itfennap04.fenicespa.com                 https           good                        good

then goes down..

C:\Users\Administrator>

C:\Users\Administrator>

C:\Users\Administrator>dfm hs controller list 756

Id         Controller Name                          Access Protocol Login Status (Host Service) Login Status (Server)

---------- ---------------------------------------- --------------- --------------------------- ---------------------

130        itfennap01.fenicespa.com                 https           good                        good

131        itfennap02.fenicespa.com                                 unknown                     good

132        itfennap03.fenicespa.com                 https           good                        good

133        itfennap04.fenicespa.com                 https           good                        good

kryan

Does itfennap02.fenicespa.com have two ip addresses one of which is not reachable by UM server? 

If so, please open a support case and mention bug 585779.

Kevin

mauro

Yes, maybe... also the other 3 filers have the same issue... but they work..

I'm not able to open a case at this moment for this serial... i 've seen informations for that bug are not available..

kryan

The workaround for that bug will require a support case.  At the same time the behavior can be confirmed to be that bug.

I cannot say why all the controllers have not hit the condition, however it was thought that this would be a rare occurrence.

Despite the error you might be getting the virtual objects discovered from that host service - have you noticed any missing in UM?

Kevin

View solution in original post

mauro

C:\Users\Administrator>dfm hs controller list 756

Id         Controller Name                          Access Protocol Login Status (Host Service) Login Status (Server)

---------- ---------------------------------------- --------------- --------------------------- ---------------------

130        itfennap01.fenicespa.com                 https           good                        good

131        itfennap02.fenicespa.com                                 unknown                     good

132        itfennap03.fenicespa.com                 https           good                        good

133        itfennap04.fenicespa.com                 https           good                        good

C:\Users\Administrator>dfm host get itfennap02

Host:                                        itfennap02.fenicespa.com

Login:                                       root

Password:                                    ********

Login Protocol:                              ssh

Preferred IP address 1:

Preferred IP address 2:

Primary IP Address:                          192.168.22.206

Remote Platform Management IP Address:

Console Terminal Server Address:

Host CPU Too Busy Threshold (%):             95

Host CPU Busy Threshold Interval:            00:15:00

Ping Method:                                 echo_snmp

Administration Transport:                    https

NDMP Login:                                  root

NDMP Password:                               ********

Administration Port:                         80

Performance Advisor Transport:               httpsOk

Preferred SNMP Version:                      1

Hosts.equiv Enabled:                         No

Maximum Active Data Transfers:

Performance Advisor Data Export Enabled:     No

Host vFiler Default Interface:

Primary IP Address Inconsistency Action:

Automatically collect per-client statistics: No

Host clock skew threshold:                   1 minute

Host clock nearly skewed threshold:          30 seconds

itefannap02 has 4 lan for different purposes:

vif1-10: flags=0x2b4c863<UP,BROADCAST,RUNNING,MULTICAST,TCPCKSUM> mtu 1500

        inet 192.168.22.206 netmask 0xffffff00 broadcast 192.168.22.255

        partner vif1-10 (not in use)

        ether 92:e2:ba:39:4b:84 (Enabled interface groups)

vif1-20: flags=0x6b4c863<UP,BROADCAST,RUNNING,MULTICAST,TCPCKSUM,NOWINS> mtu 1500

        inet 10.99.99.206 netmask 0xffffff00 broadcast 10.99.99.255

        partner vif1-20 (not in use)

        ether 92:e2:ba:39:4b:84 (Enabled interface groups)

vif1-100: flags=0x6b4c863<UP,BROADCAST,RUNNING,MULTICAST,TCPCKSUM,NOWINS> mtu 1500

        inet 100.100.100.20 netmask 0xffffff00 broadcast 100.100.100.255

        partner vif1-100 (not in use)

        ether 92:e2:ba:39:4b:84 (Enabled interface groups)

vif1-110: flags=0x6b4c863<UP,BROADCAST,RUNNING,MULTICAST,TCPCKSUM,NOWINS> mtu 1500

        inet 100.100.110.206 netmask 0xffffff00 broadcast 100.100.110.255

        partner vif1-110 (not in use)

        ether 92:e2:ba:39:4b:84 (Enabled interface groups)

from dfm server i cannot ping the last 2 networks..

I ask to customer to insert the dfm server also in this networks.

mauro

workaround indicated in that bug solved the problem

C:\Users\Administrator>dfm hs controller list 756

Id Controller Name Access Protocol Login Status (Host Service) Login Status (Server)

---------- ---------------------------------------- --------------- --------------------------- ---------------------

130 itfennap01.fenicespa.com https good good

131 itfennap02.fenicespa.com https good good

132 itfennap03.fenicespa.com https good good

133 itfennap04.fenicespa.com https good good

many thanks.

Mauro

UTRAUTMANN

Hello Mauro,

 

can you post your workaround please?

 

thanks in advance

Udo

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public