The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

"Create logical interface" Errors with "Failed to add lif"

coreywanless

Trying to use the "Create Logical Interface" command, and when I run it I get the error "failed to add lif. (Lif in Use)"

This is a unique LIF going onto a SVM that doesn't have any lifs assigned to it. I'm trying to apply this to an 8.2.2 RC2 cluster.

I tried issuing the "new-ncnetinterface" command outside of WFA, and received the same error, so I don't think it is WFA by itself, but maybe some bug with the powershell command or an underlying Netapp API.

Any thoughts?

3 REPLIES 3

rkiran

Are you seeing the same behavior even from ONTAP CLI command (using 'net int create') ?

coreywanless

I wasn't expecting that! Yes, it does error with the same message using CLI. There are no other LIFS assigned to this SVM.

net int create -vserver mtnasmetap01-dr -lif mtnasmetap01dr_514 -role data -data-protocol cifs -home-node n1fsc1-02 -home-port a0b-514 -address 192.168.114.255 -netmask 255.255.254.0 -failover-policy nextavail -failover-group fg-vlan-514

Info: Failed to create virtual interface

Error: command failed: failed to add lif. (Lif in Use)

Unless you have any ideas, I guess I will have to open up a support case on this one.

adaikkap

Hi

     Since you are getting the same from cli as well, I suggest you to first open the case against ONTAP instead of WFA.

Regards

adai

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public