The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

timeout https setting up ad account

Sebastiaan

Getting Connection to vbrpofil001 on port 443 for protocol HTTPS timed out in WFA when setting up an AD account. The AD account is created but the workflow says failed and doesn't proceed to the next step.

1 ACCEPTED SOLUTION

Sebastiaan

The problem could be reproduced using standard powershell. When setting the timeout connecteion in powershell to 5 minutes the problem was solved. So i've edited the command in WFA and added the timeout parameter to the following line


Connect-WfaCluster -Node $Cluster -Vserver $StorageVirtualMachineName -timeout 300000

View solution in original post

5 REPLIES 5

Sebastiaan

The problem could be reproduced using standard powershell. When setting the timeout connecteion in powershell to 5 minutes the problem was solved. So i've edited the command in WFA and added the timeout parameter to the following line


Connect-WfaCluster -Node $Cluster -Vserver $StorageVirtualMachineName -timeout 300000

View solution in original post

sinhaa

@Sebastiaan

 

So i've edited the command in WFA and added the timeout parameter to the following line


Connect-WfaCluster -Node $Cluster -Vserver $StorageVirtualMachineName -timeout 300000

 

-----------------

 

Fine if this worked for you, but I would say you don't need to edit a command to provide a non-default timeout. Besides editing the command code means connection to all clusters will use this increased timeout value while your problem I assume is with this very cluster only.

 

 

You can modify the connection timeout values in WFA-Credentials for this cluster.

 

See below, I've modified the timout to 600 sec for this cluster.

 

 

NOTE: This is only available in WFA4.0 and above

 

Credentials_override.png

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Sebastiaan

@sinhaa

 

The command I've modified is an copy of the original, so I selected this only when using this specific command. The timeout isn't specific for the cluster it's the domain where the svm resides that's the problem. Other domains for this cluster have no issue. If the problem was with the cluster your option is better. 

Jeff_Yao

You need to provide enough access permission to the WFA service account for certain folders, else it can't work.

what's the verion of ontap and WFA?

 

thanks

 

Jeff

Sebastiaan

what permissions do you mean? The account used for creating AD accounts is the same that i use when doing this manaully. The timeout it get is a timeout to the filer and not to the AD. I've also opend an support case for this issue.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public