Active IQ and AutoSupport Discussions

ASUP Broken?

larry
4,264 Views

Request Entity Too Large

The requested resource
/willows/login.do
does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.


Apache/2.0.63 (Unix) mod_jk/1.2.26 Server at asup-premium.corp.netapp.com Port 9000
8 REPLIES 8

manir
4,265 Views

We know My ASUP sometimes experiance performance issues due to to some of long running queries and we are working on enhancing them.Please let us know when exactly in My ASUP do you receive this error message? Also update with the browser version that you might use.

Please advice.

thanks,

Manikandan R

larry
4,263 Views

Request Entity Too Large

The requested resource

/willows/login.do

does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.

larry
4,263 Views

Yahoo IM broke all my browsers…working now

Larry Seratt

Professional Services Consultant

Northwest Enterprise Region

(360) 434-6813

kawai
4,265 Views

i saw the same issue on my IE 7 but never encountered it on Firefox.   I had to restart my PC to clear it out.

shankar_purohit
4,265 Views

Please exclude me from this discussion.

Thanks

Shankar

russ_witt
4,264 Views

I am seeing this same error.  It started when I tried to download the grid of all machines from the company's Filers display.

I closed IE 8.0.7600, re-opened and still had the problem.

I shut down all IE 8 browser sessions and shut down IE, restarted and still had the same problem.

I rebooted my Win 7 Pro 64Bit machine and still had the same problem

I installed Mozilla Firefox and STILL had the same problem?!!!

Yet I can log in to Willow from another PC and it works as expected!?  What is it in my IP stack that survives a reboot??

Anyone have any ideas?

I am trying to display the Willow Search Page http://now.netapp.com/willows/pri/search.do#search

Request Entity Too Large

The requested  resource
/willows/login.do/
does not allow request data with GET requests,  or the amount of data provided in the request exceeds the capacity limit.


Apache/2.0.63 (Unix) mod_jk/1.2.26 Server at asup

fhauntsman
4,265 Views

Hi I had the same problem and solved by the following steps:  Open IE Tools, Internet Options, Select Security Tab, Uncheck "Enabled Protected Mode" in the Internet Zone view.

deepakt
4,264 Views

Hi

We have been able to fix this issue. Please let us know in case you experience it now.

Thanks

Deepak

Public