Active IQ and AutoSupport Discussions

New Upgrade Advisor annoyance.

CHRISMAKI

Typically I search for a system in MyAutosupport and then when I've got it in front of me, I click on the Upgrade Advisor link and it knows that I want it for the system I was just looking at. The new version of UA requires that I search for the system again, this information should be populated from the system I was just looking at if I used the link from the page displaying the MyAutosup information.

3 REPLIES 3

sudiph

Hi Chris,

Our apologies for the inconvenience.

It is a known limitation right now, it will be fixed in the next release.

PS - Generally hostname searches are much faster from the screen where you need to search again.

Thanks,

Sudip

markham

Sudip,

I (as well as a couple of other people) in my office as seeing this same issue.   When we attempt to cut and paste the serial number of the system into the search screen that comes up and run the search, it just hangs there on the screen saying "Loading" and never returns anything.   See attached screenshot

Any thoughts??

sudiph

Dean,

As suggested in the previous post, hostname searches are much faster.

The Serial # search issue will go away in the next release.

Thanks,

Sudip

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public