Active IQ and AutoSupport Discussions

 
Sort By Subscribe
So in order to use interoperability advisor from active IQ, I am using one collect to upload to the collection job. But after the job is completed it ...read more
Line 15: "biosVersion": "NA3.4",Line 3314: "biosVersion": "NA3.4",Line 6613: "biosVersion": "NA3.4",Line 9912: "biosVersion": "NA3.4",Line 13211: "bio ...read more
I am writing a script to query api.activeiq.netapp.com, however, it seems some endpoints are not working properly. Both Python and using the API Catal ...read more
I try to install Active IQ config advisor to linux. First it complains about port 8055 and then it get stuck on next step.  When installation is inter ...read more
Hello All,   I am looking at the ActiveIQ API service. I am looking for some data, but I can't seem to find it. Can someone point me to where I can fi ...read more
Hi all   I've run into a bit of a snag regarding the Config Advisor. It worked flawlessly for 2/3 of our machines (that are hosted on Network A), howe ...read more
Hello, is there a way to import the correct email address into Active IQ in addition to the username?The reason is that we want to send an email to th ...read more
I have Active IQ running on my m-node and I ran the tail command so I know it is working but when I go to find it in the Active IQ list it does not sh ...read more
Hello,   I'm currently running vSphere/vCenter 6.5.0 Update 3 I'm trying to install the Active IQ 9.6P1 Appliance OVA (New Install - Not Upgrade) for ...read more
Installed OneCollect 1.9 with HTTP  but not able to start in the log receiving  below error   process - ERROR - max_workers must be <= 61   Any sugges ...read more
Try the NEW Support Site!
NetApp Support Site
Forums