Ask The Experts

Highlighted

VSC 6.2 P2 support vcenter 6.5 U3?

As per the interoperability matrix it lists support for vCenter 6.5 u2. We would like to upgrade to U3 - and wanted to know if support will be added for U3? If so any ETA?

 

I understand we need to upgrade to 7.2.x but aren't ready to pull that off just yet

 

Thanks

1 REPLY 1
Highlighted

Re: VSC 6.2 P2 support vcenter 6.5 U3?

Hello,

 

No, there will be no further certification for VSC 6.x products. All VSC 6.x  products are End of Version Support as of March, 19th 2019.

View solution in original post

Check out the KB!
Knowledge Base
All Community Forums