The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Community Related Discussions

Initiating the powershell it throws an error" Stop-NcNode : Extra input : ignore-full-sync-warn"

Roopesh
 
When we try to initiate powershell Stop-NcNode -Name * , it throws an error :
Stop-NcNode : Extra input : ignore-full-sync-warnings
 
When run it using extra input : ignore-full-sync-warnings, it throws "there's no ignore-full-sync-warnings input" error
 
PowerShell Toolkit : 9.7.1
ONTAP Version : 9.7p6
 
When requested to elaborate the issue and share screen shot, he gave below details:
 
Currently, we’re using automation by leveraging powershell toolkit to shutdown the controllers.
The automation is working fine if I run it against ONTAP 9.6 in the NetApp lab and it’s ever used by other Customer too.
 
As of now, this impact our chances on the Tender because one of requirement is ability to perform shutdown using automation.
 
Roopesh_0-1600955374302.jpeg


Not sure how to proceed further

 

2 REPLIES 2

donny_lang

Can you have the customer try this (below) instead? I'm curious if that will yield different results than using the command in the screenshot. 

Get-NcNode | Stop-NcNode

Note: this will shut down the entire cluster. 🙂 

anungw

it's same result, following is the screen capture:

anungw_0-1600989756073.png

 

I used the same command on other ONTAP storage with ONTAP 9.6, it's working fine.

Is there any option or anything that need to be turn on/off in ONTAP 9.7?

 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public