Community Related Discussions

Not Receiving E-Mail Notifications On Subscribed Threads

darraghos
5,000 Views

Hi, I have never received an e-mail notification for any threads I am subscribed to including ones I authored. As per my previous questions here I have verified all my settings. Is there a community support route to assist here? I don't see anywhere in my profile to update the actual e-mail address that I am using. 

1 ACCEPTED SOLUTION

Drew_C
4,977 Views

Thanks @donny_lang!

 

Hi @darraghos, sorry to hear you're having trouble with notifications. Let me get a ticket opened with our provider to see if they're getting any rejected email notifications. I'll also PM you the email address I have saved for you. If you need to change it, we can discuss in private.

Community Manager \\ NetApp

View solution in original post

10 REPLIES 10

donny_lang
4,988 Views

I summon the vast powers of @Drew_C to see if he can help you out with this! 🙂

Drew_C
4,978 Views

Thanks @donny_lang!

 

Hi @darraghos, sorry to hear you're having trouble with notifications. Let me get a ticket opened with our provider to see if they're getting any rejected email notifications. I'll also PM you the email address I have saved for you. If you need to change it, we can discuss in private.

Community Manager \\ NetApp

darraghos
4,933 Views

Awesome! Thanks guys. 😁

darraghos
4,822 Views

So our ISP/Mail provider  was dropping these! Resolved now. 

Drew_C
4,811 Views

We made some changes too which will likely help others stuck in the same situation. Our provider reported no errors in the delivery of the PM I sent you. Hopefully the notification for the PM and one for this message are received.

 

Cheers!

Community Manager \\ NetApp

israelmmi
4,764 Views

Hi Drew.

Would you be so kind as to test a reply from here, so that I can see if I get a notification?

Thanks!

Drew_C
4,760 Views
Sure! Let’s hope this works!
Community Manager \\ NetApp

israelmmi
4,702 Views

Awesome! Dru, thanks a million!

 

[email sig details removed by admin]

darraghos
4,671 Views

I wonder should it be posted in an FAQ or the like? 

Drew_C
4,670 Views

This specific problem is [should be] resolved for everyone now. I had a DNS A Record created for noreply-community.netapp.com

We also set up a system to redirect requests to that URL to the main community site.

I've got plans to compile a community FAQ and just haven't gotten that far yet. Including tips for subscriptions is a good idea.

Community Manager \\ NetApp
Public