Data Backup and Recovery Discussions

Highlighted

SnapCreator 4.0 with PostgreSQL Plugin

Hello Community

I'm pretty new with SnapCreator and I have some problems with it. I'm running CentOS 6 with SnapCreator 4.0 and the POSTGRES-Plugin.

I can actually create Backups, and see them in the Restore-Wizard. But those Backups are all empty. I tried both, Single-File Restore (I can't choose any file here) and Volume Restore. The Volume-Restore runs through without any error, but I still have the same data in the database.

Do I have to run the POSTGRES-Plugin with the SnapCreator Community-Version? Could that be the reason that it's not working?

Thanks for any advice.

Marco

3 REPLIES 3
Highlighted

Re: SnapCreator 4.0 with PostgreSQL Plugin

can you post the conf, log and debug files

Regards,

Karthikeyan.N

Highlighted

Re: SnapCreator 4.0 with PostgreSQL Plugin

Sure... should have think about that from beginning, sorry!

I couldn't find a upload button here, so I just created a ZIP-File containing the files and uploaded it here:

https://communities.netapp.com/docs/DOC-31663

If those are not the files you need, please let me know!

Regards

Marco

Highlighted

Re: SnapCreator 4.0 with PostgreSQL Plugin

Me too, have the same problem , We are running Centos 6.8 with 4.1.2 both snapcreator server and agent versions.

 

I have copied the postgres plugin inside  /scAgent4.1.2/plugins/perl/POSTGRES/POSTGRES.pm.

 

While taking the backup it has finished successfully but its looks like its an empty backup, both volume level and file level.

Check out the KB!
Knowledge Base
All Community Forums