Data Backup and Recovery

Backup jobs not visible under snapshot copy - vault


Hi there,


I need hekp on snapvault of Snapshots using snapprotect.




1. Commserver server v10 sp6o n windows server 2008 R2 standard.

2. Client server: Solaris 11 with Oracle ASM. Packages Installed: Media agent, Oracle iDataAgent and FileSystem.

This server has an oracle instance that i need to backup to tape. My backup scenario is D-D-T.

I have initiated a Backup of the oracle instance to completion.

3. When i navigate to Storage Policies>Storage_policy_name>Primary (Snap)>View>Jobs: I can see the snapshots.

4. on Storage Policies>Storage_policy_name>Secondary-copy (I have given it the name = vault) >View>Jobs. I cant see the to-be-copied jobs...

  • under General tab: Active, selective copy; Index destination: Local disk Library,Media Agent; commserve server agent.
  • Backup selection: All backups disabled: Backups On and After 10/7/2014
  • Provisioning: to my vault secondary netapp.


Your help will be appreciated in resolving this issue....








Hi, Have you run the auxiliary copy and has the D2D/Vault initialization completed? Does Protection Manager/OCUM6 show this up as Conformant? Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.


I am working on same project as K. Managed to run auxiliary copy. Issue had to do with the secondary snap being configure as a selective snap. However, new issue has to do with pushing the vaulted copy, to tape! Tried modifying the primary (classic)'s data paths to no avail.

Following is error when job is attemped:


Error Code: [62:1797]
Description: Volume Operation is in Progress.


Any info on issue will be appreciated.


Hoping for a way to copy data on secondary array to tape!




Here is some inputs from our experts


Expert 1

The backup copy needs the Source Snapshot selected (Right click Storage Policy -> Properties -> Snapshot Copy -> [Set Snapshot Copy for Backup Copy Source]). On the same screen, Backup Copy should be enabled. Once the aux copy/snapvault (or mirror) completes, go back to the Right click Storage Policy -> View -> Jobs and “Pick for Backup” the jobs you want to Move the Snap to Media. Once the correct jobs are selected, you will right click again on the Storage Policy and select “Run Backup Copy”. Any jobs picked will be moved to the Library configured for the Primary(Classic) Storage Policy copy.

Snapvault should be idle at this point. Flexclone should be licensed on the vault controller. If you still have issues, let me know the version of Data ONTAP/Clustered data ONTAP in use and we can go from there.

Expert 2

Possible 2 things:
Make sure LS mirror isn’t updating (in that the source for the backup copy is not the Vault but the primary).
Check that the snapshot isn’t already mounted (array management is usually the easiest place). If the auxcopy is running you can’t send those to tape until it’s completed.

You’ll want to check under the storage policy ‘properties’ “Snapshot” tab and confirm you are using the Vault for the ‘Source Snap copy’.


Let us know the output.



If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.


I have tried the solutions proposed and still getting same error! I am running data ontap 8.1.3 7-Mode. On the secondary filer and 8.2P2 7-Mode on primary array. I have succeeded with vaulting. Just failing to send to tape.


Does that still mean that I need to use the primary classic or I create a new backup copy?





Primary Classic is Backup copy.
Is the snapshot clone dependency “snapshot_clone_dependency” set to on for the volumes on the controller w/ the tape drives?

If not turn it on.



If you are still not able to resolve the issue, Can you open a support case?
We’ll need the sendlogs
And an autosupport from the primary & secondary.
If they can send a screenshot of the storage policy that will help as well. This way we can see the Data paths currently configured.



If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.


Hi deepuj, Attached is the screenshot of the storage policy.


We have already created a case:2005280944



thank you


This is the policyStorage Policy.PNG