Data Backup and Recovery

SC 3.6 Domino: Failed to quiesce DBs


Dear NetApp Community,

I've a problem using SnapCreator 3.6 for Domino.

SC is unable to quiesce Domino databases, I can't see what is the reason behind this problem.

I've tried to extend the agent quiesce timeout from 900 to 2000, but I've got the same result.

Before taking snap, I've checked SCAgent is up and running.

However I've to restart SnapCreator Agent Service when the snap process fail. According to services.msc is up, but actually is not working.

Please take a look to the attached logs.

This is a Windows 2003 running SnapCreator 3.6 and SnapDrive 6.4.1, all are 32bit versions. Domino is 8.5.3 version.

Thanks for your help.



Dear all,

It seems Domino Server (nservice.exe) is not running.

We're investigating how can this happen.



Do you have an Lotus Notes integrated Anti Virus (eg McAfee) running?

We had a situation that McAfee was blocking the snapcreator process and that the Notes server was crashed. After disabling McAfee and restart Notes (without loading McAfee) the SnapCreator backups are running fine.



Is this a first time setup for you or did this work in the past?

Can you confirm your settings for the Domino plug-in? (Include a config file -or- copy/paste the Domino section of the config file)

Primarily I would like to confirm that your notes.ini file in your server is located here: G:\Lotus\Domino\notes.ini

The agent appears to be timing out without actually doing anything.

A likely cause for this is a misconfiguration within the configuration file.

We need additional information to proceed - the config file or the scdump would help.