Data Backup and Recovery

SnapCenter 4.3 - After customizing SVM found on Cluster the storage information is empty


Hello alltogether,


after changing a recursively found svm within the storage settings the list if storages remains empty with the information "updating information".


Some background information:


We recently upgraded to SnapCenter 4.3. During the update we updated netapp databroker as well. Since this update we recognized a change within connecting the storage systems. The old style was to connect/define every svm itself (with IP, username, password, etc.) The new style to connect storage systems within VMWare seems to be like the following:

* connect the admin-svm

* the plugin finds every data-svm recursively

* change the data-svms by using "preferred IP" (IP of the admin svm) and everything works fine


Now we are facing the same problems on SnapCenter. We got a new data-svm and migrated a oracle database to this one. This data-svm was not configured within SnapCenter directly. By changing the found svm, activating the button "manage seperately" the system told me, it was not able to find the svm by its name.


It seems as if the snapcenter itself does not look into the domain for resolving the names of the svm. So I override the hosts file within window and entered the IP of the admin-svm followed by the name of the data-svm like the following: data_svm_new


After that changes I was able to add the storage system by using the "manage seperately" and using within the advanced setting the "preferred ip".


After that changes the "storage" List within SnapCenter remains empty and in the middle of the window a waiting symbol rotates with the information "updating information".


What should I do now?


The migrated database is still not able to be backuped as within the storage discovery the process tells me:


Activity 'Storage Discovery' failed with error: Failed to fetch the storage system details. Make sure the Storage Virtual Machine (SVM) is added for the resources:


what should I do now?


with best regards



The Old st



Fixed it:


* with "search" I found the problem SVM i just created, not the full list, but the one I searched for. After deleting this everythings fine again.


with best regards