Data Backup and Recovery

SnapCenter V2 Issues


Hi Guys,
Has anyone had much experience of this new piece of software yet? I'm just trying to set it up on one of our NetApp clusters but am having difficulties and wondered if anyone else had experienced the same issues. If you haven't then I guess I'l raise a case.

Adding hosts. When trying to add a host with the name of "". It goes away and can see this is a member of an Oracle RAC Cluster and lists both nodes in the cluster but neither have any plugins installed.

I go to the next step (3 - Plugins) and tick the SnapCenter plugins for both oracle and unix and go next. It then lets me finish the wizard.

I can see packets going between the SC server and the Oracle box then but shortly after this the SC Server does a DNS lookup for something that doesn't exist. It takes the entry of and adds the domain again at the end (


Meaning that it won't resolve and the addition of the server fails



The other issue is that the cluster and all servers in it are then listed in the 'Hosts' screen and even though you can select to delete them and the job says it's worked they never disappear from the 'Hosts' screen.














The best thing to do is open a support case.


SnapCenter in general is very DNS dependent, so for the forward and reverse lookups need to be working correctly.

The description below makes it sound as if there is some sort of invalid entry that is causing issues.




Hey Chris,

I heard of a bug yesterday that seems to match what you are hitting.  The workaround is to change the /etc/hosts to put the FQDN before the short name on the Oracle RAC servers.  It will look like:  hostname.domain  hostname


Let me know if this works.




Hi Guys,

        I've still got an issue with Snapcentre whereby I have difficulty getting hosts added in when using DNS to resolve.  I raised a case a while ago and they took all DNS settings off the box and just used the hosts file.  Everything worked ok so they said it must be the DNS causing an issue and closed the case.


So I sat down and investigated as I couldn't see a problem with our DNS setup.  It was pretty standard.


Eventually I figured out that it's down to CNAME's.  If we have the example below


       CNAME's to



When I try and add "" into SC as a host it resolves initially but eventually tries to resolve


I've tried this on both a Windows AD box with DNS services and a Linux DNS system I'm pretty sure it's just SC that has an issue with CNAME's.


Now If I create a A record for so it's straight to an IP from DNS then it works fine.  Has anyone else run into this before I raise another case?









Thanks for that Scott.  I missed this post.  I'm really not looking to use the hosts file at all.  Having over 2500 servers, we don't want to get into the habbit of using host files.  It's too difficult to manage.