EF & E-Series, SANtricity, and Related Plug-ins

Change NTP servers on E2760

kevincorrie
1,392 Views

I'm trying to figure out how to change the NTP servers on my E2760.  The procedure doesn't seem to be the same as my other SANS (5560, 5660).  I found documentation (https://mysupport.netapp.com/NOW/public/eseries/cli/index.html#page/GUID-C39AE1DE-C63B-4B37-9DCA-C0183EB68F36/GUID-36B1991E-CD9C-48F6-85E5-5BD9676414E...) stating to use SMLi or Script Editor, but when I use the example script in the doc, I get a syntax error.  For example:

 

When I enter this

set controller[a] NTPServers=("0.pool.ntp.org" "1.us.pool.ntp.org");

 

The results box in Script Editor gives me this after selecting Verify and Execute

Performing syntax check...
Encountered "NTPServers" at line 1, column 19.
Was expecting one of:
"availability" ...
"NVSRAMByte" ...
"batteryInstallDate" ...
"globalNVSRAMByte" ...
"hostNVSRAMByte" ...
"rloginEnabled" ...
"ethernetPort" ...
"serviceMode" ...
"serviceAllowedIndicator" ...
"gatewayIp" ...
"IPV4GatewayIP" ...
"IPV6RouterAddress" ...
"iscsiHostPort" ...

 

I don't understand why the example provided in the doc doesn't work.  If there's a way to do it in the GUI, I'd be fine with that.

1 ACCEPTED SOLUTION

ahmadm
1,301 Views

Hi Kevin,

 

Based on the picture you shared, I believe this is a E5460 instead of E2760. E54xx doesn't have the capability of configuring NTP servers.

 

 

View solution in original post

6 REPLIES 6

CHRISMAKI
1,372 Views

I don't have access to an eSeries to try this on at the moment, but I did find the documentation for doing this in the System Manager GUI here

kevincorrie
1,370 Views

Thanks for the reply, but this appears to be for a more modern E-series.  The steps you provided work on my E5760 but don't apply to the E2760--it's a much older SAN.

ahmadm
1,311 Views

The command CLI syntax is correct. I tested it in our lab on an E2760 and it worked successfully.

 

With regard to the GUI (Array Management Window), you can find the steps to configure NTP servers in this document (pages 181-182): https://mysupport.netapp.com/ecm/ecm_get_file/ECMLP2862590

 

kevincorrie
1,304 Views

Thanks for the help, but this doesn't work either.  I only have Management Ports and iSCSI Ports under Configure.

 

kevincorrie_0-1615988405895.png

 

ahmadm
1,302 Views

Hi Kevin,

 

Based on the picture you shared, I believe this is a E5460 instead of E2760. E54xx doesn't have the capability of configuring NTP servers.

 

 

kevincorrie
1,294 Views

I think you're right.  We must have this one mislabeled.  Thanks!

Public