EF/E-Series, SANtricity, and Related Plug-ins

E-series basic access


Hi all, I inherited an old E2700 (I believe) at my company.  It is powered up and the users would like to regain access to their data.  The server the drive was shared from had a catastrophic failure.  I'm not an IT expert, but can find my way around a little.  They believe the drive was attached via iSCSI with two LUN volume groups, multipath, etc.   That part seems pretty straight forward once I can talk to the device.  I believe I simply need to know one of those iSCSI IP addresses, which are likely configured inside the NetApp controller OS.  So I've tried to gain some access...


So far, I have two ethernet cables attached, one to management controller port I believe.   They have MAC addresses on the back of the box, and I can see that they each received an IP address, and I can ping them.   I port-scanned those two IP address with nmap, and only port 2463 is open, looks like a legacy management access port?


I installed santricity web rest API and web server on a Ubuntu 20.04 box, and I can connect to that service from my mac.   I had hoped to simply enter the IP addresses from above into the Add/Discover storage arrays page, and the drive would show up.   That is not the case.   So I'm not entirely sure what those two IP addresses/ports are for.


Next, I also have 4 ethernet cables attached to the iSCSI ports.  Those also have MAC addresses, however I do not see any of those on my network.   I had some old notes that claimed these ports were set up with static IP addresses, which I had hoped I could use with "iscsiadm -m discovery -t st -p IP_ADDRESS", but since I cannot ping those IP addressed, aforementioned command will not work, which it does not.  The appropriate green lights are nicely lit up, so things seem connected.


So, my question is - what is my next step?   I was thinking trying to connect via that old serial port on the back, but that seems difficult, I would need to buy a mini-USB to DB9 connector, then find an old computer with a serial cable, or buy a serial to USB converter or something.   Not a fan of hacked together hardware.   But please let me know if that is the only path left.   Or if there is some other obvious thing I've overlooked.






Issue was resolved via info from older ASUPS from system which provided config info needed to regain access to system.

Marking the thread as resolved.

View solution in original post



Here's a pic of the back of my drive with no cables attached.   I have since user port 1 at the far left for each controller, and the iSCSI first and 3rd connections on each controller.   The pic shows my two ethernet cables plugged in to those iSCSI ports on one controller but not yet plugged into my switch.   I swapped out the optical adapters on top with ethernet adapters and simply used 4 ethernet cables for now.  Not going for speed, just connections.






Really would be best if you can open a support ticket and we would be able to help assist getting this hooked back up.
The port 2463 that you found is the Symbol interface for the management port that works with Santricity to manage the system.

As for the iSCSI ports, it does depend on which ports they configured as it could be any one of the two (channel 3 and 4) on the host interface cards on each controller.
I do not see any lights lit on the two iSCSI ports you are plugged into so there might be a possibility the controller does not like those SFP to RJ45 converters.

If you want to look at in a little more detail, you can download Santricity here - https://mysupport.netapp.com/site/products/all/details/eseries-santricity/downloads-tab/download/62736/11.53.0X00.0008

You will need port 1 (the RJ45's) plugged into the network so those ports will be on the network and accessible so Santricity can connect to the array.
Once the array is added to Santricity  via the management port IP's, it would be good to collect a support bundle for further analysis of the system configuration.


I will open a support ticket.   I was not sure I was able to given that this device is a few years old now.   But thank you, this is was helpful to know.



OK, bad idea.   I was asked by NetApp support to pay $8,000.00 to get a service contract in order to even open a case.   So this won't work for us.   Back to the community!   (Sorry for the false alarm folks).


NetApp_RZ - the link you provided won't let me down load it?   The web site claims I'm unauthorized to do so:



However, I'm easily able to download this binary from NetApp's site:



So I did, installed on Ubuntu 20.04, got it running, and connected a browser to it, all seems good.  Except that the service will not succeed in adding/discovering storage arrays.   Even though I can see that the management port 2463 on two IP addresses is open and accepting connections.


I have version of Santricity Unified Manager running:





Hello QSINetApp,

As this is an E2700 it does not use the browser based management setup that the current E2800 / E5700 / EF600 uses.
The E2700 systems run either 08.20.xx.xx, 08.25.xx.xx, or 08.40.xx.xx firmware which are all managed by the standalone Santricity client I had posted.
This also means that Santricity Unified manager will not give you management access to the system either.

1. Overview
Unified Manager is a browser-based application that discovers and manages multiple 
E2800, E5700, and EF600 series controllers. 
2. Supported Storage Arrays =============================================================================== The following storage arrays are supported with this release of Unified Manager: E2800 EF280 E5700 EF570 EF600

You will need an account that has access to download the current version of Santricity that I posted in order to manage the array over the port 1 Ethernet ports of the controllers.

Regaining access to the data on the array via iSCSI will be more than just setting up a new iSCSI initiator with sessions to both controllers as the volumes will need to be mapped to the new initiator if it is not exactly the same as the old one that was mapped before.

Of course that will require Santricity to figure out unfortunately.

If this system was configured for ASUP in the past, we may have record of it but would need the chassis serial number to query our ASUP servers with to see.


Thanks for the clarification on the 2700 series that I have.   So it seems I'm at a sort of roadblock given I don't have the $8,000.00 to gain access to support in order to download that software.   Is there any chance NetApp has a prior version of their windows tool that can be freely downloaded?   This sort of feels like ransomware, you can't access your data until you pay up!



guys, just go download the dell storage manager, you can search it from their support site under models like MD3400, its the same software just with Dell Logo, Dell wont have the latest versions as they discontinued after netapp bought it. but the versions for MD3400 series will work with E2700 no problems. I am using Dell Storage Manager 11.25 with netapp E2760, no problems.

in case you didnt know, santricity was devloped by LSi, and is available from a lot of other OEM still, before netapp acquired it and locked it down. you can download free from Dell support.


Unfortunately, in this case, the target system was running too new of firmware for the DELL or other OEM versions of Santricity to work thus I did not recommend them.


i didn't see any info about firmware on controllers

Dell's Storage Manager will work with 8.20 and 8.25, if 8.40 then it could have some issues, but it will still be better than no access at all. I just downloaded 8.40, so i can test it, i believe you should still have enough functionality to present your luns to a host and get your data off.

if 8.40, you can still grab the newer version from other OEM sites, i found 11.52 available and i was able to download it without any issues.


I have had these sort of discussions with my account manager before.

System Management tools such as Santricity should be always a free download.



In this instance, the OP was provided with info needed to restore data access as we took the conversation private.

I'm not disagreeing with the Santricity download situation having been here since the Symbios days.
I am however bound by current processes.


yes santricity should always be a free download. you should be at least able to download what ever version was current when your support expired. not making it easily downloadable just annoys people and makes them consider other storage options.

i been playing with engenio kit since FCAL disks on IBM and SUN systems, good old SUN 6580 was a beast.

its always been one of my fav's for fast simple storage. 


Those ol Sun 65/6780's bring back memories.  🙂
Those were XBB/XBB2 based and certainly were quite the monsters.

I still remember hand-building some of those on our manufacturing line during the quarter end crunches.


The first systems I worked with here were the old venerable RM-10's and RM20's right before the 3240's and 3621's became the new kings in the parallel SCSI-DIFF days.


if you been with the products since Symbios days, man, you have seen it all 😉

impressive indeed 🙂

im having the same problem, lost access to the server wich host santricity due to catastrophic failure, and im unable to connect to muy e2700 series array.

Anyone can help with that? The array is working properly but im unable to manage it


Cant really believe that someone who paid the cost of one of these machines cant download teh software for managing its own machine


Thank you


@LSIEngenio @NetApp_RZ 


Hello @netappcustomer1,

As with the other system, I would need you to PM me the chassis serial number such that I could look for old ASUPS to discover what your iSCSI ports were configured as.
Otherwise, a support case will need to be opened as I cannot provide serial port shell credentials in the open.

As per the other post, the Santricty download issue is company policy that I am not in control of nor can change.
However, I feel your pain.

If you have the chassis serial number, let me know via PM and we can go from there to see if we have any record of the system and its configuration.


I am checking with some other internal contacts on additional possibilities.
I cannot promise anything at this time as Santricity downloads require at the minimum software entitlements associated with the serial number of the system.

It would help if I had that chassis serial number so I can see if I can find any old cases, ASUPS, or sales order for the unit.
I understand the situation you are in service contract wise so having to defer to other internal individuals that specialize in that area for further guidance.


I have the serial number on a sticker on the front, it's SN:711519000037

The rest of the stickers look like part numbers for individual components, such as: FRU PN: X-48564-00-R6, E-X270806A-R6, etc which I would not think are what you need.   Let me know if there is a location of some other number you might need.   I appreciate the help!


Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner