General Discussion

Communities stand at Insight!

AlexDawson
3,936 Views

7311B7D0-61A3-475C-858C-210BA17E5467.jpeg

Did you visit the communities stand at Insight? I did! 

13 REPLIES 13

SpindleNinja
3,926 Views

You're upside down!   

I think I missed you at the reddit meetup and just now at the communities table. 

AlexDawson
3,914 Views

I’m Australian, the phone does it automatically 😉

SpindleNinja
3,834 Views

That's a handy feature.   

LeoD
3,847 Views

Awesome! 

 

Your NetApp Insight 2018 badge will be on your profile soon! 

 

 

AlexDawson
3,751 Views

@LeoD - not a big deal, but it hasn't shown up. Can you check? 🙂

LeoD
3,717 Views

Hi Alex,

 

Yes, we have a delay in getting the badges uploaded to profiles. We are working it out and you should have it on your profile soon. 

 

Will you be joining us at Insight Barcelona?

 

AlexDawson
3,518 Views

Hi @LeoD, I don't want to be a pain, but I notice it still isn't there.. can you take a look please? 🙂

LeoD
3,514 Views

Very strange. I added this to your account a while back. I will see what’s going on and make sure it’s there. Sorry about that.

AlexDawson
3,298 Views

It's almost there @LeoD! but it's trying to load the image from lithiumstage.netapp.com instead of the community site and asking for a username and password..

LeoD
2,983 Views

Hi Alex,

 

The issue with the badge should be resolved now. 

 

Thanks.

SpindleNinja
2,957 Views

I get the same thing. 

LeoD
2,946 Views

@SpindleNinja

 

Do you have the badge?

SpindleNinja
2,937 Views

I see it now.   image is really faded though.   But no longer getting the user/password prompt and the deadlink.jpg image. 

Public