General Discussion

Node panic when upgrading (2 different upgrades)

csolas
926 Views

Hello all, 

 

Just reaching out to the community for help to see if you have experience the following:

 

Both times we have upgraded our ONTAP node 2 has crashed.  1st time NetApp is saying we hit a bug because we have flexgroup and that it would not happen again. However we just upgraded again and node panic again this time still looking for root cause but I am certain is same flexgroup issue. Please let me know if you have seen this.

 

first upgrade was to  9.9.1P8 June 2022

second upgrade was to  9.10.1p9 January 2023

 

both time node 2 panic.

3 REPLIES 3

Ontapforrum
823 Views

Interesting. No, haven't seen it but please do update on the outcome. Hopefully, this issue is resolved ?. Do you have a Bug-ID mentioned to you by support that might have caused this behavior ? 

csolas
811 Views

bug (1411559)

netapp does not have eta on when it will be resolved. thanks for your participation.

Ontapforrum
803 Views

Thank you. Certain bugs could be unique and not easily reproducible, it depends on the specific work-loads and the settings of the filer etc. Looks like this bug-id is still under investigation hence there isn't any public facing content yet. Hopefully, there will be some update soon from support on this incident. I am sure before the next upgrade, you will need to follow up and find out the root cause just to gain confidence going into the next recommended upgrade. Do let us know when you have more info. Good luck.

Public