General Discussion

Use Snapmanager 7.2 Backup exchange server 2016 after CU upgrade fail

JOHNHUI
856 Views

NetApp fail backup after exchange server 2016 CU upgrade (CU19 to CU22) in exchange server 

 

error1.jpgerror2.jpgerror3.jpg

2 REPLIES 2

Ontapforrum
837 Views

I am surprised it was working, I am just looking at the IMT, and for Exch 2016 with SME7.2, the last CU update mentioned is -CU11.

 

According to IMT:

SME 7.2.1 supports : Exchange Server 2016 (SE/EE) : CU11
SME 7.2    supports : Exchange Server 2016 (SE/EE) : CU11


NetApp IMT is a recommended tool to check the compatibility matrix:
https://imt.netapp.com/matrix

 

 (Sometimes matrix is not updated b'cos product is replaced with other products SnapCenter etc, but it does not mean it may not work but that CU looks way off).

 

Just FY: SME7.2.x has reached end-of-full/version support - 30-Nov-2021.

JOHNHUI
827 Views

From  Black screen you can see two exchange is not update CU22 patch backup is normal

But other two exchange upgrade after... cannot backup success

JOHNHUI_0-1639576227414.png

 

Public