General Discussion

About General Discussion
This forum is for off-topic and non-product related discussions.

Please post NetApp product and solution related discussions in the relevant Products and Solutions section of the Community.

View By
Sort By Subscribe
REST commands stopped working after upgrading from 9.6P6 to 9.7P6 for other users than admin. Even though other users have admin role.   <!DOCTYPE HTM ...read more
Hello All!   I have a general question: Can high latency (>30ms to hundreds ms) in data access lead to data corruption of any kind?   Customer has hig ...read more
Trying to setup a remote NetApp on our network but am unable to ssh to it or access the webpage. I am able to ping and the local technicians are able ...read more
Hi friends, we have a new colleague, he has a NetApp mySupport account. But how do I manage it, that he can also see/manage our companys systems? Sear ...read more
Hi all, I've recently upgraded two NETAPP clusters from ONTAP 9.4 to 9.6.  We're using ServiceNav by Coservit to monitor our clusters by snmpwalk usin ...read more
Hi All   Good day to all, I just  passed degerr and i am a Trainee enginee in one compnay, i am new on netapp storage community  , i  want some Storag ...read more
I am working on a project to find unnecessary data ( like games, photos and videos ) in cifs and nfs shares in our environment. I am using XCP 1.6 Fil ...read more
This link http://support.netapp.com/NOW/download/tools/powershell_toolkit/ found in the forum is not working for me. I have tried different browsers, ...read more
Hi,   When I am trying to download the firmware package through the Perl module command line getting 'Incorrect Username or Password'  now which was w ...read more
Follow along...   I break a SnapMirror relationship (involving a FlexGroup volume) between SITE "A" (PROD) and SITE "B" (DR) and release the mirror.  ...read more
NetApp Insights To Action
All Community Forums