Legacy Product Discussions

/vol/logs is full

/vol/logs is full (using or reserving 99% of space and 0% of inodes, using 94% of reserve).

I am getting this message in filerview on the main page.

but in windows this volume is hardly being used. any idea how to clear this up?

8 REPLIES 8

/vol/logs is full

Hi

could you provide these outputs?

filer> df -g /vol/logs

This would help,

Peter

/vol/logs is full

Filesystem               total       used      avail capacity  Mounted on

/vol/vol0/               537GB        2GB      534GB       1%  /vol/vol0/

/vol/vol0/.snapshot      134GB        0GB      134GB       0%  /vol/vol0/.snapshot

/vol/testvol/       160GB      160GB        0GB     100%  /vol/testvol/

/vol/testvol/.snapshot       40GB        0GB       39GB       0%  /vol/testvol/.snapshot

/vol/vol1/             96GB       95GB        0GB     100%  /vol/vol1/

/vol/vol1/.snapshot       23GB        0GB       23GB       0%  /vol/vol1/.snapshot

/vol/logs is full

any idea? I set fractional reserve to 0 and still shows as 100% used. what does 100% used mean?

Re: /vol/logs is full

You said /vol/logs is full but in the output you've posted it's /vol/testvol and /vol/vol1 that show as 100% utilised?

Fractional Reserve is for something completely different i.e. if you have LUNs in the volume which I'm assuming is not the case here?

/vol/logs is full

What does 100% used mean?

It means used to 100%...

The two volumes have a snap reserve set, you can lower this with:

filer> snap reserve testvol 10

And then you should have a little free space in the volume. Your snapshot space is basicaly unused, so no problem doing this.

The other way would be to create a cifs share and connecting to it to see what is using this space in the volume:

filer> cifs shares -add testvol /vol/testvol

connect and see.

If there are LUNs in these volumes (even if they are empty) they will use the space you set them to be (e.g. 95GB or 160GB).

If you want the space only be marked as used when you write to the LUN, then change the volume to "thin-provisioned":

filer> vol options testvol guarantee none

If there are LUNs in these volumes, it is "recommended" to set the snap reserve to 0 (zero).

Hope this helps.

Peter

/vol/logs is full

hi,

additonal : you have to set

filer> vol options testvol guarantee none

and

filer> lun set reservation /vol/testvol/lun disable

then you see only the used space from your lun

regards

/vol/logs is full

If you have LUN's in that volume's ,what is the Size of that?

Cheers,

Saran

Re: /vol/logs is full

send the df -h from /vol/logs

Cloud Volumes ONTAP
Review Banner
All Community Forums
Public