Microsoft Virtualization Discussions

NetApp.ONTAP PowerShell Toolkit 9.10.1.2111 problem with Invoke-NcSsh command

El_Feuro
1,021 Views

Hi

I installed today the newest NetApp.ONTAP PowerShell Toolkit 9.10.1.2111.

Before the version 9.8.0 was installed.

When I now run the "Invoke-NcSsh" command I receive the error:

Invoke-NcSsh : An established connection was aborted by the server.

 

After uninstalling 9.10.1.2111 and reinstalling 9.8.0 it works again.

Any suggestions how to solve it?

Regards

4 REPLIES 4

mcgue
969 Views

I seem to be having success with it, but I wonder if maybe it is ONTAP version dependent.  What version of ONTAP are you running?  I can test it against a few lab versions based upon whatever you have.

El_Feuro
930 Views

 I tested it with 9.91P4 and 9.10.1RC2

mcgue
819 Views

Do you have FIPS enabled on those clusters?  I think that might be causing this.

mcgue
680 Views

I opened bug report 1448924 for the issue of attempting to run Nc-Ssh on a cluster with FIPs enabled.

Public