Microsoft Virtualization Discussions

Tape Error: Get-NCTapeMc : Unable to find API: tape-mc-get-iter

NavyDavy20

netapp get-nctape.JPG

 

Am I just being a NOOB and don't have the command fully configured or has anyone else seen this issue?

 

Also is anyone else trying to script a backup to tape with powershell?

 

Thanks for your time and consideration.

 

1 ACCEPTED SOLUTION

Aparajita

What is the version of Data ONTAP you're using?

 

These commands (tapeMc category) are supported only on 8.3.0 or above. Any lower version is likely to throw the 'api not found' error.

The error may also be thrown if you're logged in with insufficient privileges. If you're using 8.3.0 or above, please try logging in as cluster administrator and then running the cmdlet.

 

Hope this helps!

View solution in original post

2 REPLIES 2

Aparajita

What is the version of Data ONTAP you're using?

 

These commands (tapeMc category) are supported only on 8.3.0 or above. Any lower version is likely to throw the 'api not found' error.

The error may also be thrown if you're logged in with insufficient privileges. If you're using 8.3.0 or above, please try logging in as cluster administrator and then running the cmdlet.

 

Hope this helps!

View solution in original post

NavyDavy20

Dankeschön,

 

That answered the question - I am using 8.2.3.

I have plans to upgrade, just haven't done it.

Guess what I am doing next week:)

 

Regards.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public