Microsoft Virtualization Discussions

how to install NetApp simulator in the vmware workstation?

PRINCE_WANG

Hi, All,

     One help needed about how to install NetApp simulator in the vmware workstaion? My laptop configuration as below:

   And installed vmware workstation version 7, also download vsim-7m.zip from NetApp.

   The problem is when I unziped the vsim-7m.zip and tried to open it from vmware workstaion, it can not start and had below error information, Anyone can help me for this issue?

  1.     when start this vsim-7m in the vmware workstation, it had below information, just select Yes

              

2.         then this server will have below error, at this time, it just stopped.

            

3.         I already reset this vsim-7m many times, the same error. Who can find the root cause and help me? very Thanks!

Regards/Prince

5 REPLIES 5

Beginneritsme

i have e5300 cpu, can i install the simulator?

my cpu support vt, but not supporting extended table..

 

help me please!

ashley_thrift

Hi there!

ONTAP 8 is a 64-bit OS that requires CPU virtualization flags to be enabled.  You need to enable VT support in your BIOS.  Just clicking Yes doesn't help!

Restart the machine you are running VMware Workstation on, enter BIOS (Del, or F1... but might be some other key) and search for CPU options. You're looking VT-x or something along those lines. Then enabled it -- it is usually disabled by default.  Save, reboot and then try again.

There is further information here: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1003945

Let me know how you go!

Cheers.

-Ash-

PRINCE_WANG

Hi, Ash,

      It still has the same error information even enable the CPU VT in BIOS.

      Also Does that ONTAP 7 have no above problem? Thanks!

Regards/Prince

bresd

The ONTAP 7.3.x simulator does not need VT-x. The 7.x simulator runs inside Linux. I mainly use that, since it only requires a small amount of RAM (meaning you can run more simulators). You can use Ubuntu Server, give it 128 MB RAM for itself and (minimum) 110 MB per simulator. That way, on 1 GB RAM, you can run 8 simulators (or 2 cluster pairs - ie, 4 filers). I have several Ubuntu Server VMs on Hyper-V running numerous 7.3.x simulators, very useful for simulating almost anything.

JSJOSTROM

Prince,

Try powercycling your laptop after enabling the VT in BIOS. Some laptops have needed it to work, a mere reboot is not enough.

Regards,

JS

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public