Network and Storage Protocols

Warning about nfs

adakatsu
622 Views

Hi

Initial construction with Ontap 9.9.1.
After creating the SVM and setting the Lif, I enabled NFS.
At that time, the following message was displayed on the NFS protocol setting screen of the Storage VM on the management Web screen.
"The client cannot access the NFS service because the network interface could not be created."
What could be the cause?

 

Thanks

1 ACCEPTED SOLUTION

adakatsu
469 Views

Hi aladd

Thank you very much.
It was my mistake setting.
I couldn't configure NFS because I created the SVM before applying the NFS license.

 

Thanks

View solution in original post

4 REPLIES 4

hmoubara
565 Views

Hello @adakatsu 

 

When you refer to created an SVM, are you referring to creating a Data SVM?

Did you create an NFS SVM as well? 

Are you using the GUI or cmd to perform the setup?

 

You can check the link below for setting up via GUI:

 

https://docs.netapp.com/us-en/ontap-sm-classic/nfs-config/task_creating_new_svm.html

 

Thanks 

SPGoetze
479 Views

@adakatsu is mentioning 9.9.1

System Manager Classic was discontinued in 9.8... (your link)

Also mentioned the "Web Screen", so I guess using the "new" RESTful API based System Manager.

 

A screen shot of the "Wizard" before completion might be helpful, to find out why the LIF was not created.

 

In addition to the commands mentioned by @aladd you might want to check

::> net port show

 

(I do not expect the NFS LIF to appear the the "net int show" list, since apparently it was not created...)

 

my2c

aladd
557 Views

Hello @adakatsu 

 

As mentioned by @hmoubara, This sounds like a misconfiguration.

 

Can you provide the output to the following commands?:

 

::>vserver show -vserver <vserver name> -inst

::>net int show -vserver <vserver name> -lif <lif name> -inst

adakatsu
470 Views

Hi aladd

Thank you very much.
It was my mistake setting.
I couldn't configure NFS because I created the SVM before applying the NFS license.

 

Thanks

Public