Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

ONTAP Discussions

7-mtt and Ontap 9.2

drutten57

Is there a known date when the next 7mtt will be released were A200 and Ontap 9.2 is supported?

 

Does anyone know if it's possible to manually add "support" for 9.2 and A200 in some conf-file in 7-mtt or is it hardcoded just to anger evryone?

 

The manual for 7-mtt only states mimumum ontap-release. Everytime a version is statet it follows by "or later". Well 9.2 is a later version.

 

interopmatrix does not have 9.2 listed for 7-mtt.

 

 

12 REPLIES 12

drutten57

Sean, That would take rather long time.. So, we did i manually instead.

 

Christian!

From what I've heard, the next relase will be available anytime now, with support for 9.2. Middle, late september...

 

Btw, long time no see 😃

 

Best Regards,

Tobias

ChristianSmet

Thanks 🙂

I agree ... PVR isn't something you should step into for this.

Waiting some weeks should be possible.

It would even be better if I could disable the DOT verification somewhere in the tool.

 

At the moment it's just ontap simulators that are setup to test.

Add the following line to end of the file: <7MTT-dir>/etc/conf/transition-tool.conf 

 

clustered.ontap.versions.supported= 9.2.0

 

Once this line is added, restart 7-Mode Transition Tool service.

 

This will override the version check failed error

djpm

I've been trying to change the conf file so it supports 9.3 using the same syntax but no luck.

 

Does anybody have any other suggestions or know when a newer version 7mtt is planned for?

 

Thanks in advance!

andxtz

Hi,

 

If you upgrade first to 7mtt 3.3 and then you modify the config file, it works. You can add the 9.3 system into 7mtt but i did not yet test a migration.

 

 

djpm

Cheers for that.

 

I've added and it works! Also completed a test migration without issue.

pjmagallon

Hi, I have the same problem with DATAONTAP 9.3P1, I have included the line "clustered.ontap.versions.supported= 9.3.0" and it doesn't work.

 

Once this line is added, restart 7-Mode Transition Tool service (v3.3).

 

Please, any idea ? Thanks.

JMPNETAPP

You have to inlcude the patch version.

Example:

"clustered.ontap.versions.supported= 9.3P1"

drutten57

@pjmagallon wrote:

Hi, I have the same problem with DATAONTAP 9.3P1, I have included the line "clustered.ontap.versions.supported= 9.3.0" and it doesn't work.

 

Once this line is added, restart 7-Mode Transition Tool service (v3.3).

 

Please, any idea ? Thanks.


Hi,

 

It works fine for me with both 9.3P1 and 9.3P2

 

I've only added

 

clustered.ontap.versions.supported=9.3.0

 

in the end of the transition-tool.conf file.

pjmagallon

OK, we have tried it again, and now it's working.

 

Thanks.

SeanHatfield

Possible, yes.  Work with your NetApp SE to file a PVR, to qualify your transition scenario and obtain those instructions.

 

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Hi Sean,

 

is there any possibility we might get an updated 7mtt version?

We are implementing new systems with the intention of using DOT9.2 with a vfiler to SVM migration.

 

br,

Chritstian

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public