ONTAP Discussions

Highlighted

7MTT Loging Failure

Hello Guys,

 

I'm migrating from old FAS system to FAS8300 using 7MTT. The copying is done and I'm about to cutover only to realize the login to the 7MTT is failing. I have tried several and I'm 100% certain the login details is the same and haven't changed since I installed the 7MTT. Has anyone experienced this? Please I need help urgently.

 

Regards.

2 REPLIES 2
Highlighted

Re: 7MTT Loging Failure

7MTT just requires "credentials" of the "Windows system" on which the tool is installed. Basically, any user who is member of the windows admin group can login. Even if you have forgotten, just use any other account.

 

Example scenarios:
If you are a member of the Windows "Administrator group" and if you are accessing the tool (web interface) from the server on which it was installed. Just double-click the 7-Mode Transition Tool icon on your desktop. As long as you remember your Windows login credentials you should be good. (Or, Simply create a user and add it to the 'admin group').


If you are member of the Windows "Administrator group" but you have not installed the tool, then:
Use a supported browser to navigate to one of the following URLs:
https://IP_address:port/transition
http://IP_address:port/transition


If you are member of the Windows "Administrator group" and if you are accessing the tool (web interface) from another computer, then:
Use a supported browser to navigate to one of the following URLs:
https://IP_address:port/transition
http://IP_address:port/transition


https://docs.netapp.com/ontap-9/index.jsp?topic=%2Fcom.netapp.doc.dot-7mtt-isg%2FGUID-0B09608A-0F27-4FA2-91CA-18E8DDDCBA9C.html

View solution in original post

Highlighted

Re: 7MTT Loging Failure

Thank you so much. The issue has been resolved.

Check out the KB!
NetApp Insights To Action
All Community Forums