ONTAP Discussions

8.3 SnapVault / SnapMirror throttle does not work

thomasb82

Hi guys,

 

I have some intercluster peered svms and I'm syncing a few volumes between them.

I noticed the throttle command is accepted but has no effect on the consumed bandwidth.

With the default (unlimited) setting it`s consuming max. bandwidth as it should.

When I try to limit it to 2Mbit/s with:

snapmirror modify * -throttle 2048

nothing changes.

 

I tried to limit on souce, destination, and both.

I also tried to cancel the transfer and resume them but still the max. available bandwidth is used.

 

Has anybody else experienced this bug?

Maybe there is a solution?

 

Thanks!

 

1 ACCEPTED SOLUTION

ekashpureff

Thomas -

 

"Changes made by the snapmirror modify command do not take effect until the next manual or scheduled update of the SnapMirror relationship. Changes do not affect updates that have started and have not finished yet."


I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, IT Learning Solutions http://sg.itls.asia/netapp
(P.S. I appreciate 'kudos' on any helpful posts.)

View solution in original post

3 REPLIES 3

thomasb82

Hi Eugene,

 

thanks for your response, this explains it!

 

This would be a great feature request in my opinion.

I it should not be so hard to limit active transfers as switches, firewalls, etc. can do it as well.

 

Thanks!

ekashpureff

Thomas -

 

"Changes made by the snapmirror modify command do not take effect until the next manual or scheduled update of the SnapMirror relationship. Changes do not affect updates that have started and have not finished yet."


I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, IT Learning Solutions http://sg.itls.asia/netapp
(P.S. I appreciate 'kudos' on any helpful posts.)

View solution in original post

RPHELANIN

Could this be affecting you?

 

The -throttle parameter does not affect load-sharing mirrors and other SnapMirror relationships with "Relationship Capability" of "Pre 8.2" confined to a single cluster.

 

 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public