ONTAP Discussions

Battery warning "Critically Low"

wolfy

I have a FAS2240-4 in eval environment and the storage have been turned off for the good part of a year. 

 

I just recently turned it back on to create a cluster and when i went to the system console via SP, it said the "the battery is unfit to retain data during a power outage"

 

Figured its only a test so i ignored it and went to create the cluster anyway, but now i am worried when looking at the result from system battery show (below)

------------------

chemistry : LION
device-name : bq20z80
expected-load-mw : 133
id : 27100029
manufacturer : EnergySales
manufacturer-date : 11/22/2012
rev_cell : 0x0000
rev_firmware : 0x0100
rev_hardware : 0x00a3
TI_fw_version : 0x0110
TI_hw_version : 0xa2
serial : 0x6fe1
status : charging

------------------

 

When i ran the list-sensors from the created node, it said the following in the "Bat Run Time"

------------------

VL-FS01_1> environment status chassis list-sensors
Sensor Name State Current Critical Warning Warning Critical
Reading Low Low High High
-------------------------------------------------------------------------------------------------
Power Good OK
AC Power Fail OK
Bat 1.5V normal 1522 mV 1277 mV 1341 mV 1651 mV 1728 mV
Bat 8.0V normal 7600 mV -- -- 8600 mV 8700 mV
Bat Curr normal 500 mA -- -- 800 mA 900 mA
Bat Run Time critlow 36 hr 76 hr 78 hr -- --
Bat Temp normal 36 C 0 C 10 C 55 C 64 C
Charger Curr normal 500 mA -- -- 2200 mA 2300 mA
Charger Volt normal 8200 mV -- -- 8600 mV 8700 mV
SP Status IPMI_HB_OK

------------------

 

does this mean that the battery thats having a "problem" is charging? like is it matter of waitning and itll fix it self? is this going to have a major impact on the cluster that i created?

 

Any help would be more than appreicated!

 

thanks!

 

1 ACCEPTED SOLUTION

SpindleNinja

It does need time to recharge, but it could also be faulty.    

View solution in original post

3 REPLIES 3

SpindleNinja

It does need time to recharge, but it could also be faulty.    

View solution in original post

Ontapforrum

Hi,

 

As Spindle Ninja said it takes time to charge, but nothing to be concerned looking at other parameters.

 

Looking at the details you shared:

 

                                              Current      Crtical Low Warning Low
Bat Run Time critlow   36 hr           76 hr              78 hr -- --

 

For your information :  if the Bat 'run-time' is less than '78-hr Warning' or less than '76-hr Critical',  this message will be produced. However, Once the battery charge hours is above 78 hr, this message should stop.

 

Looking at the other parameters you shaerd such as:
Bat Curr normal           =  500 mA
Charger Volt normal  =   8200 mV 

 

FYI  : If the battery is fully charged : Then charger_volt will be 8200 mV and Bat_curr will show 0mA. However,  it shows 500 mA, that's a sign it's charging....!

 

What to do: Just wait, the battery will regain charge, take a look in regular intervals, Bat run time capacity should be restored. If it does not then get in touch with support.

 

Thanks!

wolfy

hey! thank you gusy for the reply, it turns our the battery just needed some time to recharge 🙂

 

i came into work and everything is fine now!

 

thanks!

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public