ONTAP Discussions

Best version to upgrade ONTAP

JoeA

Hi Friends

 

Can someone please suggest next version of ONTAP has to upgrade from 9.5P7.

I am looking a stable version at this moment, at the same time not the very new version. 

1 ACCEPTED SOLUTION

Ontapforrum

For 9.6x, NetApp recommends P5.

 

As of March 23, 2020, the published minimum (stable) recommended ONTAP/Data ONTAP releases on the NetApp Support Site for releases still in full support are as mentioned in the following KB:
https://kb.netapp.com/app/answers/answer_view/a_id/1000185

 

Other recommended versions:

For ONTAP 9.7x, the minimum recommended version is 9.7P1.
For ONTAP 9.6x, the minimum recommended version is 9.6P5.
For ONTAP 9.5x, the minimum recommended version is 9.5P10.

 

Thanks!

View solution in original post

5 REPLIES 5

SpindleNinja

Why / what prompted this? 

 

9.7P2 is the latest and has been out now for 2 weeks.    

 

Really depends on what you want.  You can patch your system to the latest P version of 9.5.   Or you can bump to 9.6Px or 9.7Px if you want to use/try any of the new features.    

JoeA

Thank you for the response. 

 

I am specifically looking for a stable version in 9.6x... As per our process, we usually dont go to very new version and usually N-1. I was planning to go with 9.6P7 but its just less than a month old. 

I have procured a new AFF8040 and its inbuilt with 9.6 and our existing cluster is 9.5P7. So we need to upgrade to 9.6 as minimum for adding the new one to cluster. 

 

So if you can suggest one stable version in 9.6x will be fine. 

Ontapforrum

For 9.6x, NetApp recommends P5.

 

As of March 23, 2020, the published minimum (stable) recommended ONTAP/Data ONTAP releases on the NetApp Support Site for releases still in full support are as mentioned in the following KB:
https://kb.netapp.com/app/answers/answer_view/a_id/1000185

 

Other recommended versions:

For ONTAP 9.7x, the minimum recommended version is 9.7P1.
For ONTAP 9.6x, the minimum recommended version is 9.6P5.
For ONTAP 9.5x, the minimum recommended version is 9.5P10.

 

Thanks!

View solution in original post

JoeA

Thank you very much. 

SpindleNinja

Which is interesting because ActiveIQ is saying 9.7P2 as recommended.  

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public